Error Message: Error connecting to Dynamasoft anywhere hosted.The client IP or MAC is not allowed to connect.

Symptom:

When you attempt to log into SCM Anywhere Hosted, you may get the following error message:
" Error connecting to Dynamasoft anywhere hosted.The client IP or MAC is not allowed to connect."

Cause:

One or more IP and MAC filter rules were added in your web portal. The IP and MAC filter rule is used to restrict the access of SCM Anywhere Hosted Server from server manager and various clients.

Resolution:

Please follow the steps below to solve the problem:

1. Log into your web portal at the following page, and then go to "SCM Anywhere Hosted -> IP and MAC Filter Rule". https://www.dynamsoft.com/Secure/SCMHosted_Signin.aspx.

2. Remove your current IP or MAC from the IP and MAC Filter Rule.

If the issue persists, please contact our Technical Support at scmsupport@dynamsoft.com