How to switch a project from the source control of SourceSafe to SourceAnywhere for VSS?

If you are using Visual Studio 2005 or above, you can follow the steps below to switch a project? from the source control of SourceSafe to SourceAnywhere for VSS:

1. Open
the solution in Visual Studio.


2. Click
menu File->Source Control->Change Source Control and unbind the projects
with VSS. Save the solution.


3. Close Visual Studio and reopen it.


4.
Choose?SourceAnywhere for?VSS as the current source
control plug-in at Tools->Options->Source Control.


5. Click
File
->Source Control->Open from Source Control to open the solution in
VS. And now?the solution should be in the source control
of?SourceAnywhere for VSS.