How to source control stored procedures?

To bind a database project to version control, please follow the steps below:

1. In Visual Studio 2005/2008, click menu File->New->Project. Choose "Other Project Types"->"Database"->"Database Project" and type in your server connection info.

2. Use Server Explorer to connect to your database again. Highlight each database object (you can multi-select), right click, and choose "Generate Create Script To Project".

3. Once you've finished that exercise, you can bind the database project to version control.
 
For information on how to integrate SourceAnywhere Standalone with Visual Studio 2005/2008, please click here.

To source control stored procedures in the Visual Studio 2005 IDE, please follow the steps below:

1. Select SourceAnywhere Standalone as your current source control provider through Visual Studio 2005 menu Tools| Options| Source Control.

2. Create a database project through Visual Studio menu File| New|Project |Other Project Types| Database.

3. Add the new database project to SourceAnywhere Standalone by right-clicking the project and selecting the "Add Solution to Source Control" option.

You can also integrate SourceAnyWhere Standalone with SQL Server Management Studio 2005/ 2008 to source control store procedures.
http://msdn.microsoft.com/en-us/library/ms173550.aspx