Error message: Wrong username or password

Symptoms

You may get the error when you try to log in.

Cause

  1. The username or password is incorrect.
  2. The user does not exist in Visual SourceSafe (VSS).
  3. You select a wrong database.

Resolution

Please verify the following things:

  1. Verify the username and password are correct.
  2. Verify the user exists in Visual SourceSafe (VSS).
    Please NOTE adding a user to SourceAnywhere for VSS does not create the user in Visual SourceSafe (VSS) database. It only specifies which user is allowed to access Visual SourceSafe (VSS) database through SourceAnywhere for VSS Server.
  3. Verify the Visual SourceSafe (VSS) database you are trying to log in is your desired database. The path of the Visual SourceSafe (VSS) database can be configured in SourceAnywhere for VSS Server Manager -> Database, as seen in the following figure: