Error message: The client is not compatible with the server

Symptoms

You may get the error when you try to connect to SourceAnywhere for VSS Server.

Cause

There are two possible reasons:

  1. The versions of SourceAnywhere for VSS Server and Client are incompatible.
  2. The editions of SourceAnywhere for VSS Server and Client are different. SourceAnywhere for VSS has two editions: Professional Edition and Standard Edition.

Resolution

Please make sure the SourceAnywhere for VSS Server and Client are the same edition and the version of server and client are compatible.