Error message: Capability not supported by source

Symptoms:

When you negotiate a capability, you may receive the following error message
returned by Dynamic Web TWAIN's ErrorString property:

Cause:

The capability is not supported by the source.

Solution:

Please make sure the capability is supported by the source before using it.

You can use TWAIN sample application to verify which capabilities that your source supports.

1.Install the TWAIN sample application(32-bit64-bit).

2.Use the TWAIN sample app to open the source and check its supported capabilities.

Is this page helpful?

Leave a Reply

Your email address will not be published.