IfUseActiveXForIE10Plus

Description

Returns or sets whether to use ActiveX for IE 10 and 11.

Data type

bool

Default value

false

Syntax

Dynamsoft.WebTwainEnv.IfUseActiveXForIE10Plus = true;

Remarks

By default, the HTML5 edition is used on IE 10 and 11, in some cases, you might want to keep using ActiveX on IE 6 through 11. To do this, you can set IfUseActiveXForIE10Plus to true. But it's important to note that this needs to be done in the file dynamsoft.webtwain.initiate.js.

Example

In version 13.0 or later

var Dynamsoft=Dynamsoft||{Lib:{}}......
Dynamsoft.WebTwainEnv.IfUseActiveXForIE10Plus = true; /*add one line of code here */
var dynamsoft=dynamsoft||{};......

Before version 13.0

var Dynamsoft=Dynamsoft||{Lib:{},WebTwainEnv:{}};......
Dynamsoft.WebTwainEnv.IfUseActiveXForIE10Plus = true; /*Change false to true*/
var KISSY=function(b){function e(f)......